We have Exchange 2K and the OWA used to work, I don’t remember since when it stopped working or what change we have made causes that, I will appreciate any suggestion to troubleshoot this.
While accessing the OWA site from IE, it prompts a windowasking UserName, Password and Domain. No matter what account I type in there, it doesn’t take it and returns the error “HTTP/1.1 401 Unauthorized” after three failures.
I am doing this from a computer inside the domain, while it was working earlier, it just brought me straight to the mailbox of the user who I log on as.
Therefore I think the pop-up window which asks for password does not suppose to show up at first place and I know it’s gonna fail if I see that.
Even I am convincedthat it will not work, I still *TRY* hard to log on by different accounts, nothing will let me pass that point even I used the Administrator account. So it must not be an authntication issue. I believe there’s some setting I should adjust inside IIS Admin, I’ll appreciate some hint on this. Thanks.