General discussion

Locked

Exchange 2K Public Folder access

By Tim Marshall - Houston ·
My users can not add folders to other Public Folders in Exchange 2000. They can create folders at the top level but not on subfolders they did not create. From Outlook, right clicking on the folders and going to Properties and then permissions the Default name is set to Author. When they right click the Add Folder option is grayed out. I checked perms in Exch2K Sys Manager. Everyone has the right to Create Public Folders, Create Top Level Public Folders and Create named prop... At one point they used to be able to do this and I'm not sure when it stopped. Thanks.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 2K Public Folder access

by dmiles In reply to Exchange 2K Public Folder ...

The ability to restrict management of a public folder to the public folder's home site.The default is to only allow administrators from a publeic folder's home site to manage the folder's properties

The default settings can be changed by displaying the General tab of the public folder's properties and removing the check from the Limit Administrative Access to Home Site check box

Collapse -

Exchange 2K Public Folder access

by Shanghai Sam In reply to Exchange 2K Public Folder ...

Thanks for your help but these instructions are for Exch 5.5 not Exch 2000. I can't find a similar setting in 2K.

Collapse -

Exchange 2K Public Folder access

Point value changed by question poster.

Collapse -

Exchange 2K Public Folder access

This question was closed by the author

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums