General discussion

Locked

Exchange 5.5

By sonja.laubscher ·
Exchange is running on a Pentium II, 450 Mhz machine. We upgraded the memory from 256MB to 512MB. After a reboot I get the following error "172 - System configuration Nonvolatile memory invalid - initialization aborted". It still proceed to boot though. The event viewer gives me the following "System Information Insight Agent - Compaq Health Post Error Detected". The services for Exchange does not want to start and I get "The dependency service or group failed to start". At one point it did give me an error message of the RPC which I didnt write down though. Can you assist?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 5.5

by Rabbit_Runner In reply to Exchange 5.5

Did you only get this error after adding the extra memory? If that is true, they you may have two types of memory. Compaq's are famous for wanting only memory supplied by Compaq. Also check the speed of the memory. Do you have pc133, and pc66 mixed? If you do, then change them so that they all match. Check these things first.

Collapse -

Exchange 5.5

by sonja.laubscher In reply to Exchange 5.5

The question was auto-closed by TechRepublic

Collapse -

Exchange 5.5

by ChrisSaw In reply to Exchange 5.5

Hi Sonja,
When you change any memory chips on a server hosting exchange server, you have to re-install the latest service pack after the upgrade. It will resolve all your problems.

Hope it help...

Christian

Collapse -

Exchange 5.5

by sonja.laubscher In reply to Exchange 5.5

The question was auto-closed by TechRepublic

Collapse -

Exchange 5.5

by sonja.laubscher In reply to Exchange 5.5

This question was auto closed due to inactivity

Back to Networks Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums