General discussion

Locked

Exchange 5.5 and Veritas Backup Exec

By Steve Penn ·
I have a problem with backing up Exchange 5.5 using Backup Exec 8.5 (WTS).

Basically I know that to properly backup the pub.edb and priv.edb and logs etc, you use the Exchange agent and open file option.

My problem is that the "Exchange Directory" and "Exchange Information" check-boxes have not appeared. These are the add-ins that must be ticked to perform a full backup.

They appeared fine on one of my servers, but on another the options are not there. I've double checked the settings and all appear to be fine.

Can anyone help?

Also, when trying to backup indivdual mailboxes, I am asked for a administrative mailbox (which I've set up and linked to the backup service account), however when I type in the mailbox name - it refuse to attach.

Help - I'm going crazy!!

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 5.5 and Veritas Backup Exec

by curlergirl In reply to Exchange 5.5 and Veritas ...

It sounds like perhaps the Exchange agent and the open files options are not properly installed on the second server. I'd try re-installing them. If you see them as already installed, try uninstalling and reinstalling. As to the mailbox issue, I believe you have to be logged onto the server with the backup service account in order to set this up properly. Hope this helps!

Collapse -

Exchange 5.5 and Veritas Backup Exec

by Steve Penn In reply to Exchange 5.5 and Veritas ...

Poster rated this answer

Collapse -

Exchange 5.5 and Veritas Backup Exec

by CCCHSADMIN In reply to Exchange 5.5 and Veritas ...

if I'm not mistaken log on to the administrative mail box then a popup window will appear thus allowing you to choose a different recipient

Collapse -

Exchange 5.5 and Veritas Backup Exec

by Steve Penn In reply to Exchange 5.5 and Veritas ...

I'm afriad that you are mistaken.

Sorry!


Steve.

Collapse -

Exchange 5.5 and Veritas Backup Exec

by dcAdmin In reply to Exchange 5.5 and Veritas ...

About the mailboxes, I had a terrible time too, I have be85 on a 2000 adv server backing up exhange 5.5, Did you install outlook on the be server? Also the address for the backup mailbox it is attaching to, has to be in the address book and have aalias that is unique.

Collapse -

Exchange 5.5 and Veritas Backup Exec

by Steve Penn In reply to Exchange 5.5 and Veritas ...

Poster rated this answer

Collapse -

Exchange 5.5 and Veritas Backup Exec

by RedViking In reply to Exchange 5.5 and Veritas ...

Several things are wrong here.
First of all to see the IS and DS in backup exec you need to have the Exchange Admin tools installed on your backup server.
Second OFO has nothing to do with exchange backup.
Third to backup mailboxes you need to give the backup service account full admin rights on site level in the exchange and you need outlook installed on you backup server.

Collapse -

Exchange 5.5 and Veritas Backup Exec

by Steve Penn In reply to Exchange 5.5 and Veritas ...

Thanks for your reply. I'm a little puzzled by what you're saying.

1. When you say exchange admin tools - do you mean the exchange administration app. I have Backup Exec running fine on another server and it does not have Exchange Admin Tools on it.

2. I have outlook installed on the server in question - and I can see the mailboxes icon, but it will not allow me to attach to any of the mailboxes.
The backup mailbox has full admin rights as a mailbox and as a domain administrator.

I would appreciate any hrlp


Steve.

Collapse -

Exchange 5.5 and Veritas Backup Exec

by Steve Penn In reply to Exchange 5.5 and Veritas ...

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums