General discussion

Locked

Exchange 5.5 on Win2k?

By support ·
Will Exchange 5.5 run on a windows 2000 server????

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 5.5 on Win2k?

by Mark Fenwick In reply to Exchange 5.5 on Win2k?

Yes it will but you need to be aware of the problems you will encounter, particularly with LDAP port assignments.

http://www.microsoft.com/exchange/techinfo/Upgrade2000qi.htm

Good Luck!

Mark

Collapse -

Exchange 5.5 on Win2k?

by support In reply to Exchange 5.5 on Win2k?

Poster rated this answer

Collapse -

Exchange 5.5 on Win2k?

by tony.colgrove In reply to Exchange 5.5 on Win2k?

There are no issues with installing Exchange 5.5 on a Windows2000 member server, except you should run at least Service Pack 3 of Exchange.
If you plan on installing Exchange 5.5 on a Windows2000 Domain Controller you will need to change the LDAP port in the Exchange Settings. These need to be changed first in the Site>Configuration>Protocols>LDAP. Select any non common used port (I have seen 390 and 3890 referenced often), then also change it in the Server>Protocols>LDAP. I believe you need to stop and restart the Exchange Directory Service for that to take effect.

Collapse -

Exchange 5.5 on Win2k?

by support In reply to Exchange 5.5 on Win2k?

Poster rated this answer

Collapse -

Exchange 5.5 on Win2k?

by support In reply to Exchange 5.5 on Win2k?

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums