General discussion

Locked

Exchange 5.5 on win2k

By jahmez ·
Is exchange 5.5 compatible with win 2000 svr??

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Jellimonsta In reply to Exchange 5.5 on win2k

We ran Exchange 5.5 SP4 for over a year on Windows 2000 server... no problems what so ever.
So yes, it is indeed compatible.

Collapse -

by Chris.. In reply to Exchange 5.5 on win2k

Yes it is, you won't get Active Directory intergration, thus your mail box creation etc is still done primarily via the Admin tool.

Collapse -

by catilgan In reply to Exchange 5.5 on win2k

yes. i try it. you must install exc sp3 or later it worked

Collapse -

by dsharma In reply to Exchange 5.5 on win2k

yes It is perfectly compatible with Windows 2000.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums