General discussion

Locked

Exchange 5.5 OWA problem

By joshhansen ·
When using Outlook Web Access (exchange 5.5 sp4 on Windows 2000 svr SP4), the links that open specific email messages in the inbox point to invalid locations. For example, when viewing my inbox in OWA, I click on one of the message links to open a specific message, the screen says ?page cannot be found?. The problem is that the link for each email is not correct. It points to exchange/IPM.NotefrmRoot.asp instead of exchange/IPM/Note/frmRoot.asp. The IPM.NotefrmRoot.asp is created by a variable called %classpath%. I have searched through the OWA web page files to try to determine where this variable is defined but no luck. For some reason, the classpath variable is not formatting the path correctly and I don?t know where it is getting its info. Any ideas how to fix this???

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Curacao_Dejavu In reply to Exchange 5.5 OWA problem

Hi,

These error messages may be caused by issues with any of the following features:
DNS name resolution
Proxy Server configuration
Exchange virtual directory configuration
Uniform Resource Locator (URL) creation
The URLScan component of the Internet Information Server (IIS) Lockdown tool
Port number assignment on the OWA Web site

It's described at:
http://support.microsoft.com/default.aspx?scid=kb;en-us;320240

Leopold

Collapse -

by joshhansen In reply to

I reinstalled service packs and that fixed the problem

Collapse -

by joshhansen In reply to Exchange 5.5 OWA problem

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums