General discussion

Locked

Exchange 5.5 Sending & Receiving errors.

By rpruett ·
I had to move all mail from server exchange to exchange1. Perfect timing exchange crashed completley. My problem is that not all e-mil is coming or going. It took three days for an e-mail from home to show up one time and about 3 seconds a week later. There is not one hard piece I can point at. I have been over the DNS several times and even added the old IP address to the new machine, but e-mail is still a hit or miss situation.

Windows NT sp6
Exchange 5.5 sp3

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 5.5 Sending & Receiving errors.

by dwnoles In reply to Exchange 5.5 Sending & Re ...

Where is the IMS running? What are your MX records pointing to? Is Exchange the server shutdown? Can you send outbound with no problems?

Collapse -

Exchange 5.5 Sending & Receiving errors.

by rpruett In reply to Exchange 5.5 Sending & Re ...

IMS is running on exchange1. The MX records are pointing to exchange1. Yes exchange server is completly removed. No some outbounds are causing problems too.

Collapse -

Exchange 5.5 Sending & Receiving errors.

by Stephen Mynhier In reply to Exchange 5.5 Sending & Re ...

What error and event did Exchange show when it crashed?

Remember that Exchange utilized the HOSTS file as a primary means of name resolution, so try using a HOSTS file on the machine to help determine whether or not DNS is actually the problem.

Collapse -

Exchange 5.5 Sending & Receiving errors.

by rpruett In reply to Exchange 5.5 Sending & Re ...

There error was the information store was corrupted agin since a rebuild of two days earlier. Other non exchange related problems were also catching up on the server. It was a pentium 90 and dying fast. We have never used HOST and my mail problems are stricktly internet mail sending and receiving related. All my internal mail between locations is working properly

Collapse -

Exchange 5.5 Sending & Receiving errors.

by John Beno In reply to Exchange 5.5 Sending & Re ...

This is more of a comment than an answer. First, did you rebuild server Exchange? If not then which server was the first server in the site Exchange or Exchange1? This is important. As you know, when you build an Exchange Site, the first server is the site contains special system folders that are not replicated to the other servers. If these are unavailable then all kinds of problems start cropping up. Second, can you provide some more information regarding the IMS and TCP/IP configuration of the server.

Collapse -

Exchange 5.5 Sending & Receiving errors.

by rpruett In reply to Exchange 5.5 Sending & Re ...

No it was not rebuilt. Exchange was the first server. I'm not sure as to what information would be relavent to both the IMS and the TCP/IP. Up until the original server crashed everything was going fine except we were having to rebuild the information store on a weekly basis at the end.

Collapse -

Exchange 5.5 Sending & Receiving errors.

by rpruett In reply to Exchange 5.5 Sending & Re ...

No it was not rebuilt. Exchange was the first server. I'm not sure as to what information would be relavent to both the IMS and the TCP/IP. Up until the original server crashed everything was going fine except we were having to rebuild the information store on a weekly basis at the end.

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums