General discussion

  • Creator
    Topic
  • #2296923

    Exchange 5.5 Service Stopping

    Locked

    by jlbpotter ·

    I have an NT 4 SP6 Server with Exchange 5.5 running on it and I have a service that keeps stopping. The service is the World Wide Web Publishing Service. When it goes down I can no longer use my Outlook Web Access. It will go down 3-4 times a day. Sometimes I can just restart the service and it will work fine and other times I have to reboot the server before it will start back. I don’t see anything in the event log that relates to this. I have reinstalled SP6 on NT 4 and that didn’t fix it either. If anyone would have any ideas I would appreciate them. Thanks in advance.

All Comments

  • Author
    Replies
    • #2671675

      Reply To: Exchange 5.5 Service Stopping

      by Anonymous ·

      In reply to Exchange 5.5 Service Stopping

      Check mdb store file
      may be that volume is full

    • #2671666

      Reply To: Exchange 5.5 Service Stopping

      by jlbpotter ·

      In reply to Exchange 5.5 Service Stopping

      I found the problem. There is a Microsoft KB article about it. We have tested Outlook 2003 and there is an issue with it where it will cause this problem. Microsoft has a fix for it. If anyone else needs it, it is KB # 818709.

    • #2671664

      Reply To: Exchange 5.5 Service Stopping

      by jlbpotter ·

      In reply to Exchange 5.5 Service Stopping

      This question was closed by the author

Viewing 2 reply threads