General discussion

Locked

Exchange 5.5 SP3 100% CPU Utilization

By smarty496 ·
I have MS Exchange 5.5 SP3 running on WinNT SP6a. Mail is coming in and going out with no problem, but Task Manager shows 98-100% constant CPU utilization by STORE.EXE. I've rebooted, but to no avail. The clients aren't experiencing any problems,but I have no idea what would be eating up resources like that -- only 25 users. Any help would be greatly appreciated!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 5.5 SP3 100% CPU Utilization

by brasslet In reply to Exchange 5.5 SP3 100% CPU ...
Collapse -

Exchange 5.5 SP3 100% CPU Utilization

by smarty496 In reply to Exchange 5.5 SP3 100% CPU ...

I read that and we already had SP3 installed, so that wasn't the issue.

Collapse -

Exchange 5.5 SP3 100% CPU Utilization

by McKayTech In reply to Exchange 5.5 SP3 100% CPU ...

You haven't said anything about the hardware or whether this situation is new but Exchange is extremely RAM-hungry and on a low-end server with limited RAM (e.g. a Pentium-75 with 64meg of RAM), it is not unusual to see high utilizations but not usually pegged at 100%

If this situation is new on a server that had previously been much more mellow, I would tend to think your database is corrupt and I would run an off-line defrag using eseutil as an initial diagnostic measure.

The other thought is that if you're using an Exchange-enabled virus scanning program (like GroupShield), this can also cause extended periods of pegging the CPU.

paul

Collapse -

Exchange 5.5 SP3 100% CPU Utilization

by smarty496 In reply to Exchange 5.5 SP3 100% CPU ...

Poster rated this answer

Collapse -

Exchange 5.5 SP3 100% CPU Utilization

by smarty496 In reply to Exchange 5.5 SP3 100% CPU ...

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums