General discussion

Locked

Exchange 5.5/sp4 Server can't send mail

By prajit_m ·
I am running Exchange 5.5/sp4 on WNT 4.0/sp6. This is happening for last 2 days that all of a sudden any e-mail I write just sits in my out box and all of the computers in my office are having the same problem. Any idea what could cause this sudden problem? I have check the disk space for the log files and data base and I have plenty of room.

As well i've tried to stop and start my IMS and MTA service but it doesn't worked. As well when I tried to stop Information Store service it tries to stop it for more than an hour, after which i reboot the system. After rebooting it works fine for an average of 10-12 hrs and again gives same problem

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange 5.5/sp4 Server can't send mail

by Stillatit In reply to Exchange 5.5/sp4 Server c ...

Is your mail server also a web server? Has it been patched to prevent the Code Red worm? If it has a very high number of threads running, it may have been hit by the Code Red worm, which is eating a bunch of its CPU resources and swamping your internet connection.

The condition you are describing, where things work after a reboot, then die after a while is characteristic of what you see with an infected system. When you reboot, the problem goes away because the worm is no longer in memory. Eventually the system gets re-infected, and the problem reappears.

Check your web site for pages that may have been replaced by the virus. If you were hit, drr the Symantec site for removal instructions.

Good luck.

Collapse -

Exchange 5.5/sp4 Server can't send mail

by Stillatit In reply to Exchange 5.5/sp4 Server c ...

Remember that having an unpatched IIS active is enough to get you the worm. The machine does not have to be what you think of as your web server. It does not need to have a www name. It does not need to have a single web page. See if IIS is running.

Collapse -

Exchange 5.5/sp4 Server can't send mail

by prajit_m In reply to Exchange 5.5/sp4 Server c ...

I've checked the web site and it is working fine. The main problem is with my store which is twice given Dr. Watson error. As well there are 2 mailboxes in the Priv. Information Store which although deleted are still there

Collapse -

Exchange 5.5/sp4 Server can't send mail

by McKayTech In reply to Exchange 5.5/sp4 Server c ...

I would certainly consider a virus as one possibility. I would use Task Manager to see what kind of resources are being consumed by the Information Store.

There are also certain types of database corruption that can cause these symptoms so it might be interesting to check the database by using eseutil.exe to do an off-line defrag and see if it returns a clean database.

paul

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums