Question

  • Creator
    Topic
  • #2150357

    Exchange / ActiveSync (Windows Mobiles)

    Locked

    by theahlancaster ·

    Hello,

    I am having trouble getting my Windows Mobile to connect with our exchange server.

    I can connect to OWA from the Windows Mobile (v6) which makes me believe it is not a certificate or security issue.

    I have set up another virtual website just for the use of ActiveSync. I exported the Exchange virtual website (with FBA + SSL turned off) to create this. It now shows the default domain rather than \ in directory security.

    I have configured the mobile device with the relevant mail server details and all other options – but when tying to sync it sits there for 5-10 mins trying to do something then it throws up with the following error:

    “Your server is unavailable; please try later”

    The support code given is: 0x85010017 which relates to the mobile device receiving too much date. I know this is not the case as I am logged on with a test account which has hardly any data to sync.

    I’m wondering if there is anything I need to amend on my firewall.

    Any ideas? I need some help!

    Thank you

    Thea

All Answers

  • Author
    Replies
    • #2923521

      Clarifications

      by theahlancaster ·

      In reply to Exchange / ActiveSync (Windows Mobiles)

      Clarifications

    • #2923520

      Check if OMA is working

      by arujammer ·

      In reply to Exchange / ActiveSync (Windows Mobiles)

      Use a browser to navigate to your OWA and then add /OMA behind the link.

      Make sure you have Outlook Mobile Access enable in your Exchange Global Settings

      • #2923519

        oma

        by theahlancaster ·

        In reply to Check if OMA is working

        Hi,

        I’ve navigated to https://OWAaddress/OMA from my windows devise.

        It took me to the log on page and then after logging in came up wtith page not found HTTP 404 error………..?!

        • #2923515

          global settings

          by theahlancaster ·

          In reply to oma

          All the exchange mobile settings are enabled

    • #2923509

      oma

      by theahlancaster ·

      In reply to Exchange / ActiveSync (Windows Mobiles)

      I?ve mapped to https://mail.north-dorset.gov.uk/OMA from the Windows mobile devise.

      I get a very very basic view of inbox / calendar etc.

      Even more confused now!

      • #2923498

        That means the OMA is working

        by arujammer ·

        In reply to oma

        Your exchange is ready to synchronise with your mobile device.

        Check if you entered the right server address in your device.
        It should be–> mail.north-dorset.gov.uk

        • #2923497

          ok

          by theahlancaster ·

          In reply to That means the OMA is working

          It’s working……I needed to check the SSL box on the actual mobile device. So that’s good

          BUT!

          I’ve been using this phone with a test user. I now need to configure it for the actual person who will be using the phone – but I can’t take the current test user out of the server config page. It’s greyed out….

          Have gone through the options over and over and can’t spot where to remove it. Been surfing Google – but can’t seem to find any answers 🙁

          So near………yet so far….

          Thea

        • #2923492

          Two options

          by arujammer ·

          In reply to ok

          You can either use these two options

          I prefer to use the first one, since this is for a new user.

          Option 1: Hard Reset
          Give the phone a hard reset, this will reset the device to factory default, but you need to setup your GPRS connections to have internet access

          Option 2: Delete Microsoft Exchange
          In Active sync: Menu–> option, delete Mircosoft Exchange.

          In both cases, you have to configure the server settings for the new user

        • #2923462

          sync

          by theahlancaster ·

          In reply to Two options

          I went for the 2nd option – it’s worked!

          Thanks for all your help 🙂

          Thea

Viewing 2 reply threads