General discussion

  • Creator
    Topic
  • #2297858

    Exchange Admin won’t work :(

    Locked

    by abwsalma ·

    All of a sudden.. on the NT 4 server, the exchange 5.5 admin.exe won’t work.. it keeps telling me that “ordinal 183 couldn’t be found in the MAPI32.dll”
    and a similar message for another ordinal shows druing the NT system startup !!!
    what do i do? :(((((

All Comments

  • Author
    Replies
    • #2671760

      Reply To: Exchange Admin won’t work :(

      by curacao_dejavu ·

      In reply to Exchange Admin won’t work :(

      hmm, I can not find anything in the ms kb regarding that.
      I will suggest for now to reinstall sp6 of winnt and sp4 for exchange 5.5.

      See if you can find anything in the eventviewer.

      you may need to do some maintenance on the exchange server.
      Leopold

    • #2670815

      Reply To: Exchange Admin won’t work :(

      by jarrettc ·

      In reply to Exchange Admin won’t work :(

      Reinstalling the service packs are fine but I don’t think they will solve the problem. The dll may have become corrupt, unregistered or possibly removed. MAPI32.dll is used by a few programs, Outlook and Exchange Client (exchange client is installed with the Exchange Admin I believe) are two of them. Have you recently uninstalled Outlook or any other program that may use MAPI32.dll?

      Do a search on your system that is having the problem and see if there is a MAPI32.dll file present under /winnt/system32. If the file is missing reinstalling Outlook or the Exchange client should recreate this file.

      If the file is present then it may have somehow become unregistered, click on Start-Run and type in this to register the dll: regsrv32 MAPI32.dll

      This should return a popup window that says that it was successfully registered.

      If it fails to register then it could be corrupt. Rename the existing mapi32.dll (which if the dll is in use won’t work, so load the system up in safe mode and don’t load up exchange admin or outlook) to mapi32.old and then reinstall outlook or exchange admin to replace the file with a new one.

    • #2670713

      Reply To: Exchange Admin won’t work :(

      by abwsalma ·

      In reply to Exchange Admin won’t work :(

      Dear All,
      thank you for your efforts.. I found the solution within this URL:
      http://groups.google.com/groups?hl=en&lr=&ie=UTF-8&oe=UTF-8&threadm=4ov6vv%24esr%40news.orst.edu&rnum=5&prev=/groups%3Fq%3Dcould%2Bnot%2Bbe%2Blocated%2Bin%2Bthe%2BMAPI32.dll%26hl%3Den%26lr%3D%26ie%3DUTF-8%26oe%3DUTF-8%26selm%3D4ov6vv%2524esr%2540news.orst.edu%26rnum%3D5

      the problem was that i installed an open source mail client on the server which created it’s own mapi32.dll .. thank God it made a backup of the old one.. so, i just replaced them and .. back to life :)))
      thanx again.

    • #2670711

      Reply To: Exchange Admin won’t work :(

      by abwsalma ·

      In reply to Exchange Admin won’t work :(

      This question was closed by the author

Viewing 3 reply threads