General discussion

Locked

exchange attachments

By spolites ·
We have installed Windows 2000, and Office 2000 and we are having trouble with seding emails to outside agencies. The attachment is missing. I went to the settings and changed the HTML settings and that did not resolve the problem. I then unloaded SR1 and installed the origninal Office 2000 but that did not work either. Help!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

exchange attachments

by TheIronMan In reply to exchange attachments

1st recommendation is to reapply SR1!
Need to know your enviornment and some more detail to properly answer this for you. But this a start.
I assume that everyone knows how to add attachements within Outlook?? Try using different methods of addingattachments and see if they all work. Files, Items, etc as well. Then re-post. Any error messages would help too.

Collapse -

exchange attachments

by spolites In reply to exchange attachments

Poster rated this answer

Collapse -

exchange attachments

by Campbell In reply to exchange attachments

Try changing the Attachments(outbound) setting from MIME to Uuencode, uuencode is used by some unix SMTP hosts

Collapse -

exchange attachments

by spolites In reply to exchange attachments

Poster rated this answer

Collapse -

exchange attachments

by spolites In reply to exchange attachments

This question was closed by the author

Back to Software Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums