General discussion

Locked

Exchange error

By Speeddragon ·
The following error occurred when searching for On-Premises Exchange server:

[server.bluchip.co.za] Connecting to remote server failed with the following error message : The WinRM client sent a request to an HTTP server and got response saying the requested HTTP URL was not available. This is Usually returned by a HTTP server that does not support the WS-Management protocaol.

Im setting up Exchange server 2010 for the first time. and i not sure what im missing.

please help

Thank you

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Repost as 'Q&A'

by CharlieSpencer In reply to Exchange error

Try reposting this in the 'Q&A' forum. The 'Discussion' forum is for matters of general discussion, not specific problems in search of a solution. The 'Water Cooler' is for non-technical discussions. You can submit a question to 'Q&A' here:

http://www.techrepublic.com/forum/questions/post?tag=mantle_skin;content

There are TR members who specifically seek out problems in need of a solution. Although there is some overlap between the forums, you'll find more of those members in 'Q&A' than in 'Discussions' or 'Water Cooler'.

Be sure to use the voting buttons to provide your feedback. Voting a '+' does not necessarily mean that a given response contained the complete solution to your problem, but that it served to guide you toward it. This is intended to serve as an aid to those who may in the future have a problem similar to yours. If they have a ready source of reference available, perhaps won't need to repeat questions previously asked and answered. If a post did contain the solution to your problem, you can also close the question by marking the helpful post as "The Answer".

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums