General discussion

  • Creator
    Topic
  • #2093292

    Exchange Public Folders

    Locked

    by rgagg ·

    I Have a problem re-homeing some public folders.
    My environment.
    I had a site call it site A. This site had a number of servers in it.
    I have new sites that replaced site A. We split the servers out to represent geographical sites. These are sites B, C, D, and E. The site connections are in a star network with site B in the middle.
    In site A there was an old server replaced with Site C. This server had public folders on it. These public folders were replicated to site B and when site C was created the folders were replicated from site B to site C.
    The old server in site A was turned off. MY MISTAKE. I didn’t think about this.
    The next mistake was to decomission site A totally. Not done by me.
    The problem now is that I cannot re-homethe folders, originally on the old server in site A, to site C.
    I cannot change the permissions for the folders. In the greyed out properties it does appear that the restrict admin is checked for some sub folders.
    How do I re-home the folders?
    How do I keep the documents in the folders unique ID? I have an application that uses this ID.
    What utils do I use that wont destroy my data?
    How do I rationalise the replicas?

All Comments

  • Author
    Replies
    • #3869982

      Exchange Public Folders

      by tony.colgrove ·

      In reply to Exchange Public Folders

      Have you tried using the Resource Kit utility pfadmin?
      Here is a snip from the help:
      For each public folder that you want to rehome, type the following command at
      a command prompt, and press ENTER:

      pfadmin /e5 rehome \
      yes

      where is a user profile that is assigned the Service Account
      Admin role on the source and destination servers, is the name
      of the public folder, is the name of the new home site, and
      is the name of the new home server. Note that the Yes option
      specifies that subfolders below the public folder also be rehomed. If you do
      not want the subfolders to be rehomed, use the No option instead.

      • #3848718

        Exchange Public Folders

        by rgagg ·

        In reply to Exchange Public Folders

        Tried pfadmin. Got the updated pfadmin from MS. Still didnt help.

    • #3848717

      Exchange Public Folders

      by rgagg ·

      In reply to Exchange Public Folders

      This question was closed by the author

Viewing 1 reply thread