General discussion

Locked

Exchange question

By mhardison1 ·
I am wondering what the problem here is.. We run Exch 2003 and everything here locally is great. The problem is when our sales guys access our web access. They can access the web mail okay and even get to their local inbox, when they attempt to acess the public folders to xfer files and such it says forbidden and doesn't allow that.. I personally think it's a permission issue but I have searched and searched and not able to find soloution.. HELP PLS

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Prepend Domain Name

by Mark.G.Bury In reply to Exchange question

When your users login to OWA, do they prepend their domain name to their username? In order to fully authenticate to OWA, you need to prepend the domain name to the username at login. For example, Domain\Username. This authentication then gives access to public folders.

Collapse -

Ensure virtual server settings are good

by juancho.ciocon In reply to Exchange question

If you're using a front-end server, ensure that the Exchange Virtual Server authentication settings for both mailboxes and Public Folders are correct.

Adding the domain name (as earlier posted) would be a good thing as well.

Good luck!
-Juancho

Collapse -

Exchange question

by Devans In reply to Exchange question

That is a feature that is turned off by default in Exchange 2003. Load the OWA Admin tool and turn it on - its called 'Enable Freedocs'

Collapse -

Permissions on the public folders

by keller In reply to Exchange question

When viewing the permissions on the public folder, what is the anonymous and default account set to? Default should be set to Author and anonymous should be set to congtributator

Back to Software Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums