General discussion

Locked

exchange server 2000 and NT 4.0

By clai ·
does exchange server 2000 has be installed on a W2K domain?
or can I install exchange server 2000 on a NT 4.0 domain?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

exchange server 2000 and NT 4.0

by cportman In reply to exchange server 2000 and ...

Easy answer - Yes Exchange 2000 has to be installed on an Active Directory Win2k Domain. It is an Active Directory enabled application.

You can not install it on an NT4 domain

However you can have exchange 5.5 on a win2k server.

cp

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums