Question

Locked

Exchange Server 2003, Service Pack 2

By naons.nitin ·
Hello,
When i am trying to install exchange server 2003, service pack 2 it prompts me to run forestprep & domainprep first.

when i run service pack setup update.exe with /forestprep switch it again gives me error related to sub-component of active directory exhema.

Could someone can help me to resolve this problem.

Thanks A Lot.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

You screwed up your Exchange setup somehow.

by ManiacMan In reply to Exchange Server 2003, Ser ...

How are you running Exchange at all if you failed to extend the AD schema with the forestprep and domainprep commands in the first place? Did you follow the Exchange 2003 guided setup wizard, checking off every step as you go, or did you just do things without knowing what the **** you were doing in the first place and rushed through the install process?

I've installed SP2 for Exchange numerous times and it has never asked me to extend the schema. Also, is the domain controller that holds the Schema Master FMSO role up and operational?

Go back and use the Exchange 2003 CD to run the setup /forestprep and setup /domainprep commands because it seems like you're missing the Exchange schema classes and attributes in your system.

Collapse -

Sounds like your

by Dumphrey In reply to Exchange Server 2003, Ser ...

schema is messed up. Back up everything. Everything. Then check to see if all your FSMO role servers are available, next, do as maniac said and run the forest/domaine prep from the exchange install cd. Then run SP 2 with no switches, just double click it. Any specific error information could help.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums