General discussion

Locked

Exchange Server 5.5 Queues

By buttwobbler ·
Exchange Server 5.5 Queues
I seem to be havin a prob in that no mail seems to be transferred between the Exch Server sites. I get a reply when pinging both ways and the leased line is up .... seems to be more of a network bandwidth problem. Therefore the mail jus queues but is not sent. Now in Event Viewer I do get a message saying that the redirector service could not locate the specified server!!
It has happened before and seemed to sort itself out .... is there any other solution?? Please help!!!
Thanx

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange Server 5.5 Queues

by tony.colgrove In reply to Exchange Server 5.5 Queue ...

What is your connector type and what type of connection is your leased line? The Site Connector likes good available bandwidth, I have seen many articles that state a Site Connector should have a 64K line or better.
Also it is good to use LMHOSTS files on Exchange Servers, using the #PRE command to get that address in the NBT cache.

Collapse -

Exchange Server 5.5 Queues

by buttwobbler In reply to Exchange Server 5.5 Queue ...

Poster rated this answer

Collapse -

Exchange Server 5.5 Queues

by mark_lt In reply to Exchange Server 5.5 Queue ...

you might want to re check the "bridge end" configurations if the MTA isnt transfering mail

Collapse -

Exchange Server 5.5 Queues

by buttwobbler In reply to Exchange Server 5.5 Queue ...

Poster rated this answer

Collapse -

Exchange Server 5.5 Queues

by McKayTech In reply to Exchange Server 5.5 Queue ...

I think the first thing I would do is see if there is RPC connectivity between the sites (there is a BackOffice Resource Kit utility for testing this called RPCPING). I have often found that even when regular ICMP pings work right, the Remote Procedure Calls don't. If that test fails, you probably have a routing or configuration issue on the line itself.

However, if the RPCPING test is okay, then you'll probably want to look carefully at the configuration. Since you said that last time itsorted itself out, I would bet on a line problem, though.

paul

Collapse -

Exchange Server 5.5 Queues

by buttwobbler In reply to Exchange Server 5.5 Queue ...

Poster rated this answer

Collapse -

Exchange Server 5.5 Queues

by buttwobbler In reply to Exchange Server 5.5 Queue ...

This question was closed by the author

Back to Software Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums