Exchange Server & just internal mail

By berenland ·
Hi all...

Im new with exhange but i would like to use it only for internal mail. So it hasnt send to the internet outside.

I installed SBS 2003 with exhange included. How can i arrange it so, that exhange dont send mail outside at all..

Im using Exchange now only for arrange the agenda together. But when im giving okay to an request from someone.. it sends the mail outside.

does someone have some tips for me?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Stop and Disable SMTP

by Churdoo In reply to Exchange Server & just in ...

Stop and disable the SMTP service (Simple Mail Transport Protocol). I think exchange will still handle all internal delivery and functionality with the SMTP service stopped.

If not, option 2 will be to go into the SBS Connector Properties / General tab / and enter in a phony value for SMARTHOST.

Related Discussions

Related Forums