General discussion

Locked

Exchange services not starting

By jorge.gonzalez ·
Any comments are appreciated:

after finished installing the Windows security patches, our exchnage 2000 services are not starting, the error:

Microsoft System attendant is not a valid Win32 application.

I will be trying to replace the each file under the exchange BIN folder, anyone has any ideas what other solutions for this problem.

Thanks

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exchange services not starting

by maxwell edison In reply to Exchange services not sta ...

This is similar, and may provide a resolution.

Microsoft Knowledge Base Article - Q300517.

"Exchange 2000 Services Do Not Start After Windows 2000 SP2 Upgrade."

SYMPTOMS:
After you upgrade from Microsoft Windows 2000 Service Pack 1 (SP1) to Windows 2000 Service Pack 2 (SP2), Exchange 2000 services may not start.

The following events may be logged in the Application event log when you try to start the System Attendant service:

Source: MSExchangeSA
EventI 1005
Unexpected error The Run server you requested is paused. Facility: Win32 ID no: c0070951 Microsoft Exchange System Attendant occurred.


CAUSE:
This issue can occur if the Microsoft Winsock Proxy Client 2.0 is installed and enabled. After you apply Windows 2000 SP2, if the Winsock Proxy Client 2.0 is installed and enabled, the name resolution may not work, which causes Exchange functions and features to stop working correctly.

WORKAROUN
To work around this issue, either disable or uninstall the Winsock Proxy Client or upgrade to Microsoft Internet Security and Acceleration (ISA) Server and the ISA Winsock client.

LINK:

http://support.microsoft.com/default.aspx?scid=KB;EN-US;q300517&

REMOVE SPACES from the pasted URL.

Collapse -

Exchange services not starting

by maxwell edison In reply to Exchange services not sta ...

Another "similar" that may be helpful:

Microsoft Knowledge Base Article - Q247473

"System Attendant Does Not Start After Installing Exchange 2000 Server in a Grandchild Domain in an Exchange Enterprise Environment"

http://support.microsoft.com/default.aspx?scid=KB;EN-US;Q247473&

----------

http://www.jsifaq.com/SUBK/tip5100/rh5192.htm

----------

REMOVE SPACES from the pasted URL.

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums