General discussion

Locked

Exchange2000 setup

By taldridge ·
Here are my initial Exchange questions, or more of a description of where I'm at.

We have the domain ourdomain.NET
Originally, there was a third part provider hosting the "ourdomain"website and the "ourdomain"email. With this provider, the email addresses were user@ourdomain.net.

We purchased a server and all of the software to bring the email in house. Windows2000 Server, and Exchange 2000.

So I have the server loaded, and I have mail.ourdomain.net pointing to the server's IP address.

Currently mail is not flowing. The first thing that has me stuck is that when I go thru the wizard to add users, when I get to the mailbox portion, it tells me that the email address will be user@exchange.ourdomain.net. I do not know how to get the exchange portion out of the email addresses. Also, I have tried to send mail to accounts that I have created using the exchange.ourdomain.net address, and it does not make it, nor do I get a failure notice on the machine that sent the test mail.

I am not sure where it is getting the EXCHANGE that is puts in the email address. In the setting of the server the Domain name (pre Windows2000) is EXCHANGE. The computer name is Exhange1.

Also, when I go thru the wizard to add users, it has a section that will create a mailbox for the new user. I have added several users, and for each one I chose to create a mailbox...but when I browse the mailboxes, I do not see the mailboxes for the new users.

Any help or advice would be greatly appreciated.

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to IT Employment Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums