Question

Locked

Exchange2007 on SBS2003 mailbox creation

By ryan.johnston ·
OK, this one has got everyone I know vexed.

We have the 5cal SBS Server 2003 Standard with integrated Exchange Server 2007. We have 3 users who use it for mail and calander. Another user that is an admin account for the other couple of users who need that lvl access and for Retrospect program access. This admin user does not have a mailbox. there are three user mailboxes assigned out with the default system entries that windows needs. Fair enough you your saying. Now the interesting part. Any attempt to create another user on the server sets their default Exhange mailbox to "Backup Storage Group" i.e. They don't get one.

I can't quite figure out how to get around this. There is no way in Exchange 2007 to manualy activate where the mailbox should go (least not that I can find)and even when I mount the Backup storegroup there are no mailboxes in it for the new users.

I have tryed creating, recreating, removing, waiting over 24 hours and then creating a new user - incase the RUS was just too slow - and nothing works. It's not like all the 5 mailboxes are alocated, unless MS steal them for system processes. I have not set up computers for any of the users and I created them all using the Administrator Template and altered their AD rights asignment after creation.

This is not a huge concern as I have all but convinced the company to get a new server to replace this toy one.

But does anyone know how can I work it that a new user gets a mailbox in the first storage group?

First storage group mailboxes are:

User1
User2
User3
SMTP(ServerName -- ServerKey)
SystemAttendant
SystemMailbox (Servername -- ServerKey)

Thanks for any assist
Ryan

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums