General discussion

Locked

Exell2000 komma/period

By pvw ·
when using Exell 2000, with a regular 101/102 keyboard lay-out (US Keyboard), and entering numeric values in fields. I do get a comma instead of a period when using the numeric keypad. All other applications don't show this problem. (textpad, Word,Powerpoint, etc..) I've been strugling with this for qiuet a long time. Is this a know bug ? Is there a fix or am I doing something wrong ?
Thanks for any reply.

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Exell2000 komma/period

by nicholasP In reply to Exell2000 komma/period

What operating system are you using?

It sounds like your country is set to UK, or some other European country. You need to change it to US

Collapse -

Exell2000 komma/period

by pvw In reply to Exell2000 komma/period

Poster rated this answer

Collapse -

Exell2000 komma/period

by pvw In reply to Exell2000 komma/period

Win2K and country settings set to Belgium (currency etc...)
If it is set to US I don't have the correct settings in Word anymore.

Collapse -

Exell2000 komma/period

by hpoppe In reply to Exell2000 komma/period

Sorry, this is not the answer, just a follow-up. I've been experiencing the same problem, only it's in Word2000. I get the komma (,) using the numeric pad, but in Excel2000 I get the point (.) using the numeric pad. I've been trying for a very long time to find a solution to this, I'd like to have the point show up in ALL circumstances, especially in the DOS-promt window in order to write IP-adresses faster. I use a natural 101 - 102 keyboards set to Norwegian locale under Win2000 Pro.
I'll certainly subscribe to this thread, hope you have better luck than me.
Ps. I also have tried charmap.exe and a number of other suggestions form threads earlier, nothing seems to work. I dont want to change to US locale, as I'd loose 3 specian alphanumeric characters particular to Norwegin.....

Collapse -

Exell2000 komma/period

by pvw In reply to Exell2000 komma/period

you can try to change the separator settings in your control panel.

Collapse -

Exell2000 komma/period

by RichTee In reply to Exell2000 komma/period

To use Belgium (or any other country) as your country settings and still be able to use the US style keyboard (decimal for comma), you will want to "install keyboard layouts" and "switch keyboard layouts".

These two topics are easy to use, fully explained, and can be found under Help (Excel 2000).

This will put a 'Keyboard Language button' on the Formatting Tool Bar. You will have the ability to change back and forth between language formats at the click of a button.

Hope this resolves your dilemma.

Rich

Collapse -

Exell2000 komma/period

by pvw In reply to Exell2000 komma/period

Sorry but this didn't help me a lot. see comments.

Collapse -

Exell2000 komma/period

by pvw In reply to Exell2000 komma/period

I use Belgium as Country setting and US international as Keyboard lay-out. As Decimal separator I have the comma. Only if I change this to "point" I get a point when entering numbers using the numeric keypad in Excel. But this means that all my numbers have a comma separator like this "1,000.00" and I would like to enter numbers like TCP/IP addresses "10.02.03.04"

Back to Software Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums