Question

  • Creator
    Topic
  • #2150650

    Explorer freezes mouse.

    Locked

    by pestman42 ·

    WINXP explorer.exe uses 100% and right click also freezes mouse.

All Answers

  • Author
    Replies
    • #2914259

      Clarifications

      by pestman42 ·

      In reply to Explorer freezes mouse.

      Clarifications

    • #2914252

      Check this

      by rob miners ·

      In reply to Explorer freezes mouse.

      A Program Stops Performing a Task or Explorer.exe Uses 100 Percent of the CPU When You Right-Click an Item in Windows Explorer

      http://support.microsoft.com/kb/819946

      SYMPTOMS
      When you right-click an item (such as a file, a folder, or a network connection) in Windows Explorer or in My Computer, other programs may temporarily stop performing a task. For example, a video that is being played in Microsoft Windows Media Player may temporarily stop being played.

      If you start Windows Task Manager, you may notice on the Processes tab that the Explorer.exe process is using a lot (or 100 percent) of the CPU resources. To start Windows Task Manager, right-click an empty area on the taskbar, and then click Task Manager.

      CAUSE
      This problem occurs if the following settings are turned on, and you right-click an item to select that item: ? Show common tasks in folders
      ? Fade or slide menus into view
      By default, both of these settings are turned on in Windows XP.

      If these settings are turned on, information about the selected item is shown in the Tasks pane in Windows Explorer by using an animation. If you open a shortcut menu (the menu that appears when you right-click an item) while this animation is occurring, the animation may not be able to finish (and may use a lot of the CPU resources) until you close the shortcut menu.

      WORKAROUND
      To work around this problem, select the item before you right-click it. To select an item, either click the item or rest the mouse pointer on the item.

      You can avoid this problem by turning off either of the settings that are listed in the “Cause” section of this article. To do this, use one of the following methods:

      Method 1: Turn Off the “Fade or Slide Menus into View” Visual Effect
      1. Click Start, and then click Control Panel.
      2. Click Performance and Maintenance, and then click System (or double-click the System icon).
      3. On the Advanced tab, click Settings under Performance.
      4. On the Visual Effects tab, click to clear the Fade or slide menus into view check box.
      5. Click OK.

      Method 2: Use Classic Windows Folders
      1. Click Start, and then click Control Panel.
      2. Click Appearance and Themes, and then click Folder Options (or double-click the Folder Options icon).
      3. On the General tab, click Use Windows classic folders.
      4. Click OK.

Viewing 1 reply thread