General discussion

Locked

Explorer Pop-up Window

By rdnb ·
My computer came with Explorer already loaded, but I use Netscape instead. Every time I open a file (i.e. jpeg, bmp) it defaults to Explorer and when I close out the file, a pop-up box comes on asking if I want to disconnect from my provider. How can I get that box to not keep coming up? Thanks.

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Explorer Pop-up Window

by dlw6 In reply to Explorer Pop-up Window

IE wants to be the default browser, and it's not always polite about asking first. You can fix it as follows:

In IE, click Tools .. Options (or Internet Options for V.5) and go to the Programs tab. There, ensure that there is a checkmark next to "Internet Explorer should check to see if it is the Default Browser."

Then, go to the Connections tab and look for anything strange there which might be causing the "disconnect" message -- write me at don-willadsen@us.army.mil if you see anything unusual and I'll work with you on that. When you are done with IE options click OK to apply your changes.

If that doesn't fix the problem completely, go to Start .. Programs .. Windows Explorer (or NT Explorer). Click View .. Options and go tothe File Types tab. Scroll down to the entry JPEG Image, click on it, and click the Edit button. On the window that comes up, look for Open in the Actions frame. Click on Open and click the Edit button. It will open a new window. There, you canuse the browse button to point to the Netscape program or another JPG-compatible graphics program.

You can repeat this last series of steps for any other files you want to open with Netscape instead of IE.

Good fortune,
Don

Collapse -

Explorer Pop-up Window

by rdnb In reply to Explorer Pop-up Window

Don, thanks so much for taking the time to respond to this. The problem is, it didn't work. I did just as you said, but I still get the Explorer pop-up window asking if I want to close down my ISP connection. Any other suggestions on this? Russ

Collapse -

Explorer Pop-up Window

by zchris In reply to Explorer Pop-up Window

uncheck the box in the ie options "check for default browser"

Collapse -

Explorer Pop-up Window

by rdnb In reply to Explorer Pop-up Window

The question was auto-closed by TechRepublic

Collapse -

Explorer Pop-up Window

by mm212 In reply to Explorer Pop-up Window

This is addressed in your dial-up networking connection. Unfortunately I don't have dial-up networking installed on any of my systems here at work and can't remember exactly where it is, but there is a setting within your dial-up networking connection that has a checkbox for something along the lines of "disconnect when not being used". Sorry I can't be more specific.

Collapse -

Explorer Pop-up Window

by rdnb In reply to Explorer Pop-up Window

The question was auto-closed by TechRepublic

Collapse -

Explorer Pop-up Window

by rdnb In reply to Explorer Pop-up Window

This question was auto closed due to inactivity

Back to IT Employment Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums