General discussion

Locked

Explorer.exe - Application Error

By fkane17 ·
The workstation is a Dell Optiplex Gx110 with 512 MB of RAM. The OS is windows NT 4.0 workstation with service pack 6.a

When I right click on drive c or any folders I am getting the following error:

The instruction at " 0x77f6754b " referencedmemory at " 0x00000034 ". The memory could not be " read ". Click on OK to terminate the application. Click on CANCEL to debug the application.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Worked before?

by rickydoo In reply to Explorer.exe - Applicatio ...

I'm assuming the system worked fine until recently.
Did you install any new software recently, particularly file system utils?
Check for viruses. This sounds like the most likely cause to me. I've had that same problem caused by viruses on W9X systems, but I've been lucky and not encountered any virus problems with NT4.
Have you run diagnostics on the RAM? Not the boot-up mem test, but a good diagnostic util like Norton or a shareware util (check out download.com.com). Run diags on the whole system, but remember that without loopback plugs the serial & parallel ports won't respond well. Your Dell may have come with utils that might be handy too. Check out the docs. Otherwise, do you have one 512MB module, or 2x256, etc? If multiple modules, try taking out one at a time to see if the problem goes away.
Not as likely: IRQ and IO conflicts can cause all sorts of nasty problems. Make sure your resources aren't conflicting between video and NIC, mouse and modem, etc.

Collapse -

Explorer error

by millerld In reply to Explorer.exe - Applicatio ...

I see this a lot the fix is to log in workstation only and upgrade the IE. Be careful not to be logged in to a novell network when you do this.

Collapse -

Think Hardware

by Techie31 In reply to Explorer error

I have found that most explorer errors are caused by hardware problems. Sounds like RAM to me try replcing the sticks if you have some you know work. Thats the easy answer. If that does not work a total reinstall of the OS will fix it most times

Collapse -

Check Registry size

by glyall In reply to Explorer.exe - Applicatio ...

Check the Registry size. It is on the some window the you set the virtual memory at the bottum. You might be at the set limits. This does cause a memory error.
If you increase the size add at less 20 more to the size.

Collapse -

Memory change and OS reinstall has fixed

by fkane17 In reply to Explorer.exe - Applicatio ...

Thank you guys for your help.

I have replaced the memory and reinstalled windows nt 4.0 workstation.

I am working now.


:-)

Back to Hardware Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums