Question

Locked

external drive in disk management & device manager, but not my compute

By punklandia90 ·
Here's a pickle:
I got a new triple interface WD 500GB external hard drive and I installed it. Then things got funny -- It won't show up on my computer! Thing is, I already have 150GB on it from another PC, so I checked and saw that it didn't have a drive letter, so I assigned one (F) on disk management (after verifying that device manager said it's working properly)...
Now, even after doing so, it won't show up on my computer, so I access it (for the time being) through the right clicked explore tab in disk management, but after a reboot, the letter won't stick! Also, when I try to install it through FireWire it shows in disk management that it is empty! As if I have nothing in it (which is not the case with the USB accessing), and I can't get it to work.

I am using a Service pack 2 XP with a firewire connector to my laptop (ibm thinkpad) and am going nuts...

Any ideas?

I appreciate any help what so ever, thanks in advance...

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Suggestion

by Fred123456 In reply to external drive in disk ma ...

I know we hit some wierdness with older USB Jump drives where they were required to use letters A through F, but A through F were already assigned to hardware or network drives. So the USB drive would just not show up.

Try using a drive letter like M or N and see if it sticks.

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums