external harddrive prevents windows from booting.

By musictoad84 ·
I recently bought a new gateway where windows is on an sata hdd. However whenever i plug in an external hdd via usb or even with my pci card (because my other drives are eide) windows will not boot. I've gone to the bios and the boot settings show to have it boot from the sata drive first.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Simple Fix

by Wizard-09 In reply to external harddrive preven ...

Plug the drive in after the computer have booted, it's a simple fix and easy to do i call it a work around cause i dont have the time to like at it lol

Collapse -

other issue

by musictoad84 In reply to Simple Fix

that works for the external hdd but i still have 2 that i want to get to work using my pci card that have the same effect. I probably should get the converter and turn them to sata but i was hoping there was an easier way

Collapse -


by Wizard-09 In reply to other issue

How have you got it configured, you need one set to master the other to slave the master should be the one with the OS loaded on it.

Check the jumper settings on the HD's

Collapse -


by musictoad84 In reply to Configure

The OS (vista) is running off of an sata drive connected straight to the motherboard. The drives im having issues with is when i plug an eide into my pci card which i have tried setting it to both master and slave.

Collapse -

Some MOBOs can configure boot delays and/or drive power-up delays

by robo_dev In reply to configuration

Sometimes it takes time for some things to init, and it gets all confused.

Collapse -

Change BIOS settings: turn off USB legacy support

by robo_dev In reply to external harddrive preven ...

One of my Dell PCs does this, the BIOS setting for legacy support is the cure. Can't remember if you need to enable or disable it.

Related Discussions

Related Forums