Question

Locked

F8 key won't work. Is there another way to "accept" UELA during XP install?

By Park1214 ·
I'm trying to do re-install Windows XP from my original disk. However, when I get to the EULA and hit F8 to accept the agreement, nothing happens. I tried using another keyboard but got the same result. I also made sure Toggle and/or Sticky Keys were not on. Is there any other key combination or trick I could try? Is it possibly my install cd?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Age could be the problem

by shasca In reply to F8 key won't work. Is the ...

Some older systems Bios' would only respond to a ps-2 keyboard during initial OS install. I'm assuming you are using USB
keyboards?

http://www.techspot.com/vb/all/windows/t-31751-How-can-I-enable-USB-support-in-BIOS-when-I-cant-hit-the-Delete-button-to-enter-BIOS.html

http://support.microsoft.com/kb/310923

Collapse -

PS2 keyboard

by .Martin. In reply to F8 key won't work. Is the ...

some BIOS's don't support USB keyboards, so give a PS2 keyboard a go.

Collapse -

Yes PS2

by Mohammad Oweis In reply to F8 key won't work. Is the ...

As they said, use a PS2 keyboard.
USB is not supported for some old systems.

Collapse -

Use the Fn Key

by cakurneck In reply to F8 key won't work. Is the ...

If your usb keyboard has a function key, press it then the F8 key. That has worked for me in the past.

Collapse -

Zombie Alert!!!

by Mehul Bhai In reply to Use the Fn Key

Fn keys are only on laptops.

Back to Storage Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums