Question

Locked

Failed Install of Vista Home Premium 64-bit

By gspetrick ·
Trying to install VISTA premium 64 bit. On setup it starts loading Windows
and the a blue screen appears Halting installation. Getting
Stop:0X0000007E(0XFFFFFFFF0000005,0XFFFFF8000105E251,0XFFFFF98000E0EB98,0XFFFFF98000E0E570).
Can anyone help explain this error?

Have installed Windows XP 64bit and Vista Premium 32 Bit on this system with
no problems.
Computer is a Dell E521, AMD 64 X2 6400+, 4 gig ram, NIVDIA 8600GT and 2- 250gig Hard drives

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Re: Failed Install of Vista Home Premium 64-bit

Make sure this is not an "upgrade" but a full install (Fresh). What is happening is that the software is finding code on the hdd(s) and trying to overwrite it but to no avail. You will need to fully format the hdd(s) with a Linux disk or any boot able disk besides windows. Linux is a good start, install this and then run the windows 64bit software, mind you make sure that your "bios" is capable to run 64bit, download a new update to the "bios" to make sure the problems are fixed.

Please post back if you have anymore problems or questions.

Collapse -

HDD wiping utility

by OH Smeg In reply to Re: Failed Install of Vis ...

Or you can use this Wiping utility that you burn to a Bootable CD

http://tinyurl.com/yqqcj3

Collapse -

Thanks

by gspetrick In reply to Re: Failed Install of Vis ...

Thanks for the suggestion, but reading other issues regarding Vista installations. I found several ideas and found that when I removed 2gig of memory. I had no problems installing Vista and after installation I add my memory back in and Vista is working okay.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums