General discussion

Locked

Failed to Update the system Registry

By jengianfrancesco ·
I have pcs with both IE and Netscape on them. I want to be able to open up one particular HTM file with Netscape only. If if change the file types for HTM from IE to netscape I don't get the problem, however I don't want HTM files to open with netscape only this one particular HTM file.

If I had users to the power users group I don't recieve the error.

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by sgt_shultz In reply to Failed to Update the syst ...

use regedt32 to change permissions on the registry entry. which entry? i don't know...

Collapse -

by Joseph Moore In reply to Failed to Update the syst ...

Make a shortcut on your Desktop that opens up Netscape. Then, go to the Properties of the shortcut, and in the Target box, make a change there.
The Target box will look something like this:
"C:\Program Files\Netscape\Netscape.exe"

Ok, change it to this:
"C:\Program Files\Netscape\Netscape.exe" C:\FILEPATH\FILENAME.HTM


So, if the HTM file you want to open with Netscape were C:\TEMP\MYFILE.HTM the new Netscape Desktop shortcut would look like:

"C:\Program Files\Netscape\Netscape.exe" C:\TEMP\MYFILE.HTM

It is important to NOT put the quotation marks around the HTM file you want to open in Netscape. Just do it like I posted above, and it will work.

Oh, I don't have Netscape installed, so I can't post the correct path that you will see in the Target box, but since you do you can find the path.

hope this helps

Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums