General discussion

Locked

Failure to boot

By rheney ·
I'm trying to troubleshoot a failure to boot problem. The system is a Socket A AMD with an ASUS A7NX MB, Athlon ThrhBrd B CPU. This is a standalone computer that has never seen the internet and is not networked. A year ago I replaced the PSU with an Antec Smartpower 450w unit after I began getting the 'reboot after shutdown' problem. Replacing the PSU instantly resolved that problem. It began doing the same thing again a couple of weeks ago. Then, with a thunderstorm approaching, I decided to shutdown and completley unplug the system from power. (Yes, I have it on a ABS, but this was a BAD storm.) The next day I plugged everything back up but the system will not boot. When I turn on the PSU switch on the back of the computer it begins to power up before I even push the system start switch on the front of the case. I have disconnected the front power switch at the MB and the system still powers up when plugged in. I next disconnected the reset button at the MB and it still powers up (with both disconnected) when plugged in. The MB light comes on, the HDs spinup, the system seems to be repeatedly polling the CD and DVD drives and after 3 or 4 seconds it cuts the power completely and starts all over again, and again and again...... I hear no post beeps.
I cannot boot into safe mode. The only thing I have not tried that occurs to me is to pull the CMOS batt and see if it resets. Other than that I think my MB may be fried. What do y'all think? Any more tests to try before giving up.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by G... In reply to Failure to boot

It sounds like a HW prob. The MB is maybe out of order but try to disconnect everything but the CPU and memory (and PSU of course) then flash the BIOS and restart the computer to see you get a POST.
If you don't then there's probably nothing to do for your MB.
If you do have a POST, reconnect parts one by one to find your problem.

Collapse -

by G... In reply to

you may want to try to flash your BIOS before deconnecting everything though.

Collapse -

by mjd420nova In reply to Failure to boot

Yes, I think you have the answer. Remove the CMOS battery, or do the reset jumper, whichever the system has. Then do the automatic search for drives and reboot. I think the prolonged power down has reset the BIOS and it needs to be refreshed. Replace the battery while you're at it, as that's what caused the problem in the first place. Not all that uncommon for the systems that have a hotkey for start up, the 5 volts is never really shut off, and the battery never gets used. After extended periods, the battery will fail but you won't know it until the complete power is removed. Then the BIOS resets to default. Good Luck, I hope you remember the BIOS settings, I keep mine written down on a piece of paper placed inside the case of each unit just in case the same thing happens.

Collapse -

by rheney In reply to Failure to boot

Well guys, thanks for the suggestions. I tried clearing the CMOS and even put in a new batt, but it just keeps doing the same thing. The floppy is not brought up nor can I get into the CMOS editing utility at bootup so I can't try flashing the BIOS. I think she's a goner unless someone jumps in with a miracle cure. If not, I'll close this question tommorrow.

Thanks again.

Collapse -

by HAL 9000 Moderator In reply to Failure to boot

It's a Bad Antec PS that was causing the problem granted I haven't seen this often actually only once it was caused by a True Power 450 W PS going bad mainly because the system was never disconnected during major storms. The PS part way died with some of the spikes that came over the lines. Unfortunately the PS didn't die outright but just went bad which was frustrating to say the least.

As far as starting when you turn on the Power Switch at the back of the system this is a fairly common thing and nothing to worry about. If the PS was working properly it would just start as per normal and most of my systems do exactly the same thing when first turned on at the main power switch.

Col

Collapse -

by rheney In reply to Failure to boot

Hi Hal 9000,

I tried another PSU to check that end of things. I can't say for sure that the substitute PS was 100%, but the results were exactly the same as with the original PS. The system has always been protected by a large ABS. Thanks.

Back to Desktop Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums