General discussion

Locked

faulty GPOs

By grumbledook ·
After rolling out a hundred odd W2K pro workstations during the summer and doing a hurried job of the GPOs (yep ... I already know that's a bad idea!) I have now found that some machines have altered what part of the policy they apply. No changes onthe GPO have been made other than changing of address of proxy server etc.
A newly installed box in the same OU pulls it all in fine tho. How can I delete applied GPOs on the machine (will not accept a new version from server) without doing a whole rebuild?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

faulty GPOs

by grumbledook In reply to faulty GPOs

Point value changed by question poster.

Collapse -

faulty GPOs

by tamj123 In reply to faulty GPOs

try to uncheck No Override option under Group policy

Collapse -

faulty GPOs

by grumbledook In reply to faulty GPOs

The question was auto-closed by TechRepublic

Collapse -

faulty GPOs

by Desktop Jinx In reply to faulty GPOs

Would it help to force reapplication of policy? Check the Group Policy settings under Administrative Templates. This will lengthen boot and login times, so you might not want to leave it on permanently.

Collapse -

faulty GPOs

by grumbledook In reply to faulty GPOs

The question was auto-closed by TechRepublic

Collapse -

faulty GPOs

by grumbledook In reply to faulty GPOs

This question was auto closed due to inactivity

Related Discussions

Related Forums