General discussion

Locked

fax problem with kde on suse 10

By Power Natto ·
No luck with faxing on Suse system in stand-alone pc (PII) with
internal, linux-compatible modem (with correct driver)
connected directly to a normal telephone line. Using KDE fax
program (eFax) generates the log "cannot write to queue dir".
Searched high-and-low on the net but only refs to this error are
on German sites (in German!).

Any help much appreciated!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Nico Baggus In reply to fax problem with kde on s ...

How did you setup the efax environment?

did you add line to the cups or printcap file?

if so did you also make the right directories under the /var/spool/ ?
Did you allow access to those directories?
Can your process access and lock the modem port (/dev/cua1 or /dev/ttyS0) the locking is done through /var/lock/ttyS0...LCK like files.

Please check these first
Kind regards,

Collapse -

by Power Natto In reply to

A good first question. An 'rpm -q efax' command indicated that it was not even
installed. Unbelievably, three differnt fax options are offered by the program but
none were installed - at the least they might have been greyed-out. I installed the
rpm from redhat.com via www.cce.com/efax/download/

Thanks for pointing me to the documentation. It was in a different place in Suse
but you gave the general direction.

Your suggestion with the dmesg command indicated the port and the fax got to
the brink of transmission when efax indicated an incompatible class 1 modem -
class 2 is required and now on order . . .
Many thanks for the help!

Collapse -

by Power Natto In reply to fax problem with kde on s ...

This question was closed by the author

Back to Linux Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums