General discussion

Locked

Few NT clients not running login script

By wstankich ·
I have 1 PDC and 2 BDC's and 130+ clients at one location. I have verified that the users have a login script in their profile and that the scripts are replicated across the domain to all BDC's. There are 3 machines so far that will not run their login script. I have also verified the client's network settings. Anybody ever run into this?

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Few NT clients not running login script

by calves In reply to Few NT clients not runnin ...

I've seen it before, and when that happens is hard to figure what to do. What has worked for us is on the client machines that are not working and have 95 or 98, unistall the NIC (that will get rid of all the TCPIP settings, if your clients don't have Dialup Network installed. Otherwise you should uninstall that too). Shut down. Take the NIC off the machine, reboot, install the dialup networking, reboot, re-install the NIC and reset all the network settings.
Try it in one of the machines!
Also, make sure that you don't have any policies and/or user's rights blocking the batch file from running.

Good Luck!

Collapse -

Few NT clients not running login script

by wstankich In reply to Few NT clients not runnin ...

The question was auto-closed by TechRepublic

Collapse -

Few NT clients not running login script

by DC1 In reply to Few NT clients not runnin ...

Check the ACLs on the Netlogin directory and verify that the users have the appropriate rights to the login script

Collapse -

Few NT clients not running login script

by wstankich In reply to Few NT clients not runnin ...

The question was auto-closed by TechRepublic

Collapse -

Few NT clients not running login script

by bseay In reply to Few NT clients not runnin ...

This is a tough one.

Check to make sure that the clients that are having problems do not have anything mapped to the Z: drive. This is the mapping that NT uses to run the login scripts.

Bill Seay
Advanced Micro Solutions

Collapse -

Few NT clients not running login script

by wstankich In reply to Few NT clients not runnin ...

The question was auto-closed by TechRepublic

Collapse -

Few NT clients not running login script

by bseay In reply to Few NT clients not runnin ...

I have done it before with MS Proxy Server and RRAS. The only catch is that you need a static IP address and gateway on both DSL lines. Then you simply set up a static route between the two servers using the PPTP protocol.

Bill Seay
Advanced Micro Solutions

Collapse -

Few NT clients not running login script

by wstankich In reply to Few NT clients not runnin ...

The question was auto-closed by TechRepublic

Collapse -

Few NT clients not running login script

by Lee V. In reply to Few NT clients not runnin ...

Regarding checking policies, check the local client machines to see if some local policies have been defined. Local policies will take priority and could prevent your scripts from running on those clients. Look for *.pol on those clients.

Collapse -

Few NT clients not running login script

by wstankich In reply to Few NT clients not runnin ...

The question was auto-closed by TechRepublic

Back to Windows Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums