General discussion


File association problem

By hairyone ·
I have a problem with win98 opening pdf files whenever I try to open one windows imaging trys to open it. If I try to update Adobe 5 reader to ver 6 I get a message incorrect operating system. How do I make win98 associate pdf files with adobe can someone solve this problem?
regards hairyone.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

File Association

by Smeglor In reply to File association problem

Just re-associate the file from the control panel in win98.

Collapse -

Easy way to change any file association win98/winME/XP

by sales In reply to File association problem

Here is the quickest way I can think of to fix this problem...

Locate a .pdf file on your computer, if you don't already have one, download it and locate the specific file in question. Once you have located the file, simply hold down the shift key while right clicking on the .pdf file. This will open a menu that will allow you to choose "Open With". Choose this option and locate the adobe acrobat reader icon and make sure you check the box "Always use this program for this file type" and then click o.k. If your Adobe Acrobat (or program you want to open this file) icon is not shown in the scrolling menu, no need to worry. You can choose to "Locate" the actual .exe (executable used to lauch the program) in your computer. Don't know where it might be? Most of the time the program your looking for is located in the "Program Files" folder.

From now on, your computer will know exactly what program to open when you double click or view a .pdf file online.

How did my computer get like this in the first place?

Well, chances are another program was installed after Adobe Acrobat Reader that associated itself with .pdf files and took control over it or an option was changed in windows (perhaps prompting you for the change).

Magnutech Inc

Related Discussions

Related Forums