General discussion

Locked

File copy takes 100% of processor time

By sidvail ·
I'm running NT4.0 with SP6a. I recently changed from 40Gb hard drives to 120Gb hard drives. Since then, any file copying or moving slows the server down to almost zero. Using the system monitor, I see that usual processor time utilization is around 2% to 6%. Once I start copying files from one hard drive to another (both on server) the CPU time utilization shoots to 100%. Which makes it unavailable for other processes.

Any ideas?

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

by tmohan888 In reply to File copy takes 100% of p ...

try increasing the the pagefile size to its maximum amount which can be set through right clicking my computer and in the perfomance tab.

plz send a feedback

Collapse -

by sidvail In reply to

Poster rated this answer.
Thanks. I increased the pagefile to RAM +12 (read that somewhere) and it seems to have helped alot.

Collapse -

by Boli In reply to File copy takes 100% of p ...

what processor do you have firstly? Xeon? they would be able 2 do that. what interface have you got it on? SCSI SATA IDE? and what channel? if there both on the same channel it is harder for a computer to do file transfers.

Collapse -

by sidvail In reply to File copy takes 100% of p ...

This question was closed by the author

Back to Hardware Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums