General discussion

Locked

File Extensions

By masterp ·
I am used to win9x where it shows the file and the extension. Win2000 I can not get to show the type of extension. Any suggestions?

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

File Extensions

by jimbotech In reply to File Extensions

In Windows Explorer -> Tools -> Folder Options -> View -> Untick the box "hide file extensions for known file types"

Collapse -

File Extensions

by masterp In reply to File Extensions

Poster rated this answer

Collapse -

File Extensions

by Kevin Anderson In reply to File Extensions

In Windows Explorer,

Click Tools, Folder Options.

Select the view tab.

You'll want to change ALOT of those settings, I'd guess.

Kev.

Collapse -

File Extensions

by masterp In reply to File Extensions

Poster rated this answer

Collapse -

File Extensions

by rvkempen In reply to File Extensions

Open explorer, under Tools => folderoptions, click the view tab, deselect hide file extensions for known file types.

Good luck

Collapse -

File Extensions

by masterp In reply to File Extensions

Poster rated this answer

Collapse -

File Extensions

by masterp In reply to File Extensions

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums