General discussion

Locked

File refuses to delete

By burgerbaron ·
i am getting a cannot read from source disk error message on a file and have tied everything i can think of to delete it. It has a wierd name on it and when i try to rename it i get the same error.Here is the name i get on it.
TN_globalbg( i have also tried every cleaner i have with no result and searched the registry.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by gralfus In reply to File refuses to delete

Try going into DOS, change to that directory, then type

DEL *.*

See if that works.

Another thing to try is
DEL \\.\driveletter:\path\*.*
for exammple: DEL \\.\c:\somedir\*.*

Collapse -

by burgerbaron In reply to

The second answer looks to be correct.I may have a drive that is going as the complete disk scan came up with a slew of bad sector errors and i did a utility check and it did not pass. thank you anyway.

Collapse -

by Nico Baggus In reply to File refuses to delete

Might it be that you have bad blocks, try an
extended chkdsk on the disk with a read check.
If that doesn't help, can you match the name to
some application, maybe some program keeps the
file open and locked preventing you to
rename/delete it.

HIH,
Nico Baggus

Collapse -

by burgerbaron In reply to

yep it looks like i have a drive going and teh file is siting ina bad secotr.I did a diagnostic on it and it did not come back clean.

Collapse -

by burgerbaron In reply to File refuses to delete

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums