General discussion

Locked

Fill in the blanks.

By sw723 ·
I was helping my wife on her computer and was filling out a number of forms. Each time I had to fill them out totally. On my computer it remembers and all you have to do is fill in first letter or hit the arrow key.... how can I get her computer to do the same?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by TheChas In reply to Fill in the blanks.

Assuming that you are running IE:

From in IE,
Tools,
Internet Options,
Content tab,
Personal Information,
Auto-Complete.

Enable the auto-complete options that you desire.

Keep in mind that not all web forms register their fields the same way. You may need to enter items manually on a number of pages before auto-complete works for most forms.

Chas

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums