General discussion

Locked

Firewall - 1

By pc_tony ·
I have installed Firewall -1 on an NT4 svr (SP5) .... When users browse to certain sites such www.amazon.co.uk or www.hp.com/uk the browsers just time out and report that they cannot find the page requested... But i can browse to the pages directly from the Firewall .... I have checked all the wkstns G/W settings etc.. they are all only runnign TCP/IP and there appears to be no obvious problems... URGENT !! I would be very grateful of some Ideas .. Thanks

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Firewall - 1

by jim In reply to Firewall - 1

just a long shot in the dark, but have you checked the brpwsers for their firewall configuration settings ?

Collapse -

Firewall - 1

by pc_tony In reply to Firewall - 1

Didnt really help but thanks anyway .....

Had already done all of this ....

Thanks

Tony

Collapse -

Firewall - 1

by ckaylam In reply to Firewall - 1

First. Please study the documentation of Firewall to see any special setting on client computer/additional software requires like WPS client of Microsoft Proxy Server

1)Try to ping the default gateway to see any connection problem.
2)Have you assigned the DNS Server on the client computer?
3)There are some rules to control the import/exports transmission through the firewalls. Please make sure that you dont have set the deny all to the highest priority

Collapse -

Firewall - 1

by pc_tony In reply to Firewall - 1

Once again had already tried all these things ..

But Thanks anyhow

tony

Collapse -

Firewall - 1

by pc_tony In reply to Firewall - 1

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums