General discussion

Locked

Firewall-1 and Windows 2000 Server

By jgraham ·
I have Firewall-1 running on a NT 4.0 Server.
I have SETUP a NAT rule on this Server to a internal IP address.
The New Windows 2000 IIS Server is running and I can get to it on my intranet without a problem.
When I try to access this server fromoutside my network i can get no response. Either from PING or HTTP.
I have MANY other rules setup to go to other IIS servers but they are all NT 4.0.
I have tried this external IP address on other 4.0 Servers without a problem. It seems to me to be a Windows 2000 NAT issue but i cannot figure it out.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Firewall-1 and Windows 2000 Server

by Some Guy in Seattle In reply to Firewall-1 and Windows 20 ...

Have a look at the logs for this rule. If you see the xlate column indicating NAT is running and it is green (accepted) the rule should be set up properly (obviously, make sure the service is allowed).

Some questions:
- Do you have NAT set up as static in the object properties (as opposed to hidden)?
- Do you have the ARP and routing updated in the operating system?
- are there any conflicting rules above this server's rule that may be dropping/rejecting traffic before it has a chance tohit this rule?
- Is the default gateway set up properly on the IIS W2K box (I'm assuming other TCP/IP is good since it's accessible internally)?

Reply to this with further details, and I can troubleshoot further.

Hope that helps -

Collapse -

Firewall-1 and Windows 2000 Server

by jgraham In reply to Firewall-1 and Windows 20 ...

That was it :)

Collapse -

Firewall-1 and Windows 2000 Server

by jgraham In reply to Firewall-1 and Windows 20 ...

This question was closed by the author

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums