General discussion

Locked

Firewall: Changed ISP

By ndinnan ·
Tags: Security
i have two configs one that worked before i changed isp's and one that ive altered that wont work. only things i have changed in second config is the gateway and static interface.


: Saved
:
ASA Version 8.2(5)
!
hostname ALHS-ASA
domain-name workgroup
enable password fnxvIPncUZgxhN0G encrypted
passwd fnxvIPncUZgxhN0G encrypted
names
name 10.88.6.0 Etrans-NET
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
nameif inside
security-level 100
ip address 172.20.1.30 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
pppoe client vpdn group ATTDSL
ip address 99.23.221.209 255.255.255.255 pppoe
!
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns server-group DefaultDNS
domain-name workgroup
access-list outside_access_in extended permit icmp any interface outside echo-reply
access-list outside_access_in extended permit icmp any interface outside unreachable
access-list outside_access_in extended permit icmp any interface outside time-exceeded
access-list InsideGlobal-2-Etrans extended permit ip 172.20.1.0 255.255.255.0 Etrans-NET 255.255.255.0
access-list NoNAT extended permit ip 172.20.1.0 255.255.255.0 Etrans-NET 255.255.255.0
pager lines 24
logging timestamp
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any unreachable outside
icmp permit 66.162.9.0 255.255.255.0 echo outside
icmp deny any outside
no asdm history enable
arp timeout 14400
nat-control
global (outside) 1 interface
nat (inside) 0 access-list NoNAT
nat (inside) 1 172.20.1.0 255.255.255.0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 99.23.221.214 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 inside
http 66.162.9.0 255.255.255.0 outside
http 172.20.1.0 255.255.255.0 inside
http 121.243.26.254 255.255.255.255 outside
no snmp-server location
no sn

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

second config

by ndinnan In reply to Firewall: Changed ISP

: Saved
:
ASA Version 8.2(5)
!
hostname ALHS-ASA
domain-name workgroup


names
name 10.88.6.0 Etrans-NET
!
interface Ethernet0/0
switchport access vlan 2
!
interface Ethernet0/1
!
interface Ethernet0/2
!
interface Ethernet0/3
!
interface Ethernet0/4
!
interface Ethernet0/5
!
interface Ethernet0/6
!
interface Ethernet0/7
!
interface Vlan1
nameif inside
security-level 100
ip address 172.20.1.30 255.255.255.0
!
interface Vlan2
nameif outside
security-level 0
pppoe client vpdn group ATTDSL
ip address 97.87.246.86 255.255.252.0 pppoe
!
ftp mode passive
clock timezone EST -5
clock summer-time EDT recurring
dns server-group DefaultDNS
domain-name workgroup
access-list outside_access_in extended permit icmp any interface outside echo-reply
access-list outside_access_in extended permit icmp any interface outside unreachable
access-list outside_access_in extended permit icmp any interface outside time-exceeded
access-list InsideGlobal-2-Etrans extended permit ip 172.20.1.0 255.255.255.0 Etrans-NET 255.255.255.0
access-list NoNAT extended permit ip 172.20.1.0 255.255.255.0 Etrans-NET 255.255.255.0
pager lines 24
logging timestamp
logging asdm informational
mtu inside 1500
mtu outside 1500
icmp unreachable rate-limit 1 burst-size 1
icmp permit any unreachable outside
icmp permit 66.162.9.0 255.255.255.0 echo outside
icmp deny any outside
no asdm history enable
arp timeout 14400
nat-control
global (outside) 1 interface
nat (inside) 0 access-list NoNAT
nat (inside) 1 172.20.1.0 255.255.255.0
access-group outside_access_in in interface outside
route outside 0.0.0.0 0.0.0.0 97.87.246.85 1
timeout xlate 3:00:00
timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
timeout tcp-proxy-reassembly 0:01:00
timeout floating-conn 0:00:00
dynamic-access-policy-record DfltAccessPolicy
http server enable
http 192.168.1.0 255.255.255.0 inside
http 66.162.9.0 255.255.255.0 outside
http 172.20.1.0 255.255.255.0 inside
http 121.243.26.254 255.255.255.255 outside
no snmp-server location
no snmp-server contact
snmp-server enable traps snmp authentication linkup linkdown coldstart
crypto ipsec transform-set STRONG esp-3des esp-sha-hmac
crypto ipsec security-association lifetime seconds 28800
crypto ipsec security-association lifetime k

Back to Security Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums