Fixing DNS issues with IPV6

By ibrahimrasheed52 ·
It all began with the new server installation, everything worked fine till I demote the old server and changed the IP ADDRESS schema from to Since than I am only having AAA records in my DNS with IPV6. Tried the following but nothing worked.

1. Microsoft FIXIT to disable ipv6 in each and every pc including server.
2. manually editing registry with DISABLECOMPONENT DWORD fix.
3. unchecking IPV6 in each and every computers networking properties.
4. deleting all IPV6 entries in DNS.
5. did netdiag /fix command and restarted the server.

Thankfully the domain users are able to contact server with hostname and ipv4 but If no client pcs are able to ping each other or from the server. In fact, if ping from the same PC it pings through ipv6. Surprisingly, I can ping through ipv4 only for a while when a PC is in shutting down mode or restarted but once its on desktop it stops pinging again and shows "request timed out"

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

request timed out

by ibrahimrasheed52 In reply to Fixing DNS issues with IP ...

one more thing which is quite surprising over here that if I ping pc (1) from pc(2) it shows REQUEST TIMED OUT but if I restart pc(1) while shutting down.... the pc(1) starts pinging on ipv4 and than again till it is on CTRL+ALT+DELETE it does ping than it stops after logging in. I am sure its not because of a virus issue but I have already tried fixes like PREFERRED IPV4 ON IPV6 ,still didn't resolve the issue.

Related Discussions

Related Forums