General discussion

Locked

Floppy does not work/ IDE Port Disabled

By cmptech ·
We are trying to install a 40 gig harddrive. The computer is a off brand 333mz that I was given by my work. The floppy is not being recongnized in Millenium. The setting are correct in the bios. I have checked the ribbons and tried a new floppy drive. Also, the secondary IDE port has been disabled some how. Any suggestions... HELP!!

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Floppy does not work/ IDE Port Disabled

by csmith In reply to Floppy does not work/ IDE ...

The Make and Model of the motherboard would be very helpful.
The most likely cause of the disabled IDE is that it is not in Auto. Some Award
BIOSs have this bug.
Since you have swapped both the cable and the floppy, the thing to check again is
that the cable is not plugged in backward to one of the connectors.
If that is not it, try disconnecting the Hard Drive and telling the BIOS there is no HD.
Then try a boot with only a floppy.
Also use a different plug from the power supply to the floppy. I did run into a bad
connector on the power cable one time.
Regards, Chris

Collapse -

Floppy does not work/ IDE Port Disabled

by cmptech In reply to Floppy does not work/ IDE ...

The question was auto-closed by TechRepublic

Collapse -

Floppy does not work/ IDE Port Disabled

clear the BIOS by removing the cmos battery.
start the computer setup and load "BIOS default" Or "setup default" values from the main menu. Now check the status for the ide channel. It must be "enabled" or "auto"
Now exit from the cmos setup wit saving the changes.Insert a floppy in the drive to
check whether it is recognised now. If recognised then the problem is not hardware related but it may be software or virus related problem.

Collapse -

Floppy does not work/ IDE Port Disabled

by cmptech In reply to Floppy does not work/ IDE ...

The question was auto-closed by TechRepublic

Collapse -

Floppy does not work/ IDE Port Disabled

by cmptech In reply to Floppy does not work/ IDE ...

This question was auto closed due to inactivity

Back to Desktop Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums