General discussion

Locked

Folder Customization

By Sawan Gupta ·
I am having a Problem with Win XP SP1 system.
My Folders automatically gets customized as "Photo Albums (best for Fewer files)" even if the folder does not contains any Photograph.
I again and again change them back to "Document (for any file type)".
The Problem increases when the folder is My Documents or C:\Windows or directly C because when you see their properties, the Customize tab is not available.

Why do the folders automatically change their customization?
Is their any solutionfor them?

Also how do I change background picture for a folder in XP?

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Folder Customization

by Deadly Ernest In reply to Folder Customization

this sounds like you have a default setting wrong somewhere. this sometimes happens if you have a setting for a folder at a higher level and the selection 'Apply to all sub-folders' has been selected on it, this is in the 'Customise' tab area. try resetting all the folders, and see what happens.

Have you tried highlighting a folder and then right click >> Properties >> Customise then select 'Document for any type of file' hit 'Apply' hit 'OK', then whilst that folder is still highlihghted go to the menu Tools >> Folder Options >> View check that the 'Remember each folder's settings' is selected then hit Apply' then hit 'Apply to all folders' then hit 'OK'.

Collapse -

Folder Customization

by Sawan Gupta In reply to Folder Customization

I had already tried this but even then automatically after a few days, the folder settings gets automatically changed back to "Photo Albums (best for Fewer files)"

Collapse -

Folder Customization

by Deadly Ernest In reply to Folder Customization

If the settings is not restting due to a setting on a higher level of the folder hierachy tree, then it is likely that you may have a virus, but I have not heard of one doing things like this.

This sort of behaviour is more likely some setting overiding your customisation.

When making the changes are you in administrator mode or user mode, as they can often make a difference as to the setting being saved as a permanent change and not just a session change.

Now this next bit is very tricky so be careful.

When you go 'Start' >> 'Run' and type 'Regedit' you open a program called the Registry Editor errors in this can cause problems but if you are careful you can fix many things. The changes are saved as soon as you close the program so you need to write down settings before you make changes incase you need to return them to the previous setting. Once you find a setting you can change it by selecting the setting in the right hand window and right clicking to bring up a menu box and select modify, this then opens an action box. Most settings are changed in the bottom entry box.

Some of the Registry settings for the folders are at

HKEY_CLASSESS_ROOT - Folder - Defaulticon

my setting is %SystemRoot%\System32\shell32.dll,3


HKEY_LOCAL_MACHINE - Software - Classes - Folder - Defaulticon

my setting is %SystemRoot%\System32\shell32.dll,3


check if your settings are the same, if not change them and then see what happens over the next few days.

But be careful when working in the Registry.

Collapse -

Folder Customization

by Sawan Gupta In reply to Folder Customization

I checked the registry entries. They were correct. I have mcafee installed on my system and is fully updated with definitions. I don't think that there can be any virus for this.

Collapse -

Folder Customization

by nigelsky In reply to Folder Customization

My computeer
Tools --folder options--view--reset all folders

Nigel London

Collapse -

Folder Customization

by Sawan Gupta In reply to Folder Customization

I have also tried, but the folder settings still get automatically changed. And also how do I reset folder customization for drives C ,etc.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums