Question

  • Creator
    Topic
  • #2224934

    Folder Option in Windows XP

    Locked

    by pankaj.ss ·

    Hi,

    When i Double click on my local drive for opening it goes to search option in that particular drive & Each & every Folder opening in seprate window although i correct from folder option Pls Help me & Give the Suggestion what i do

All Answers

  • Author
    Replies
    • #2634225

      Clarifications

      by pankaj.ss ·

      In reply to Folder Option in Windows XP

      Clarifications

    • #2634203

      copy that

      by tillytoo9 ·

      In reply to Folder Option in Windows XP

      I have the same issue. One random day…Instead of opening a file to view contents the search option opens. I have to right click and choose open or explore. One more mouse click-what a pain! I’m exhausted. If you find an answer let me know..
      Thanks.
      Tilly

    • #2635492

      Drive and File Fix?

      by ic-it ·

      In reply to Folder Option in Windows XP

      For the drive; open a cmdprompt (or Run) and type – regsvr32 /i shell32.dll

      For the file issue open regedit and navigate to this key
      HKEY_CLASSES_ROOT\Directory\shell
      Double-click on the default value and set it to “none” without the quotes

      • #2635807

        1 out of two

        by tillytoo9 ·

        In reply to Drive and File Fix?

        First step completed successfully.

        Second step was not.
        After HKEY_CLASSES_ROOT\Directory\shell
        my choices are:
        ACDBRowse with subfolder command

        Next folder is: find/command
        find/ddeexec/application
        find/ddeexec/topic

        The word none does not appear when any of these are chosen.

        Thanks for the help. I appreciate it.

        • #2636128

          On the Shell folder …

          by ic-it ·

          In reply to 1 out of two

          itself, there should be nothing except under Name “default” under Type “Reg_SZ” and under Data “none”
          Double click (or Right click nd choose Modify) In the Edit String Box, change the “Value Data” to none

        • #2620052

          I’ll try it

          by tillytoo9 ·

          In reply to On the Shell folder …

          I’ll try this tomm. and post back when I can. Thanks again for sticking with me.

          Tilly

    • #2635491

      Tools

      by absolutely ·

      In reply to Folder Option in Windows XP

      Folder Options
      View
      Files and Folders

      un-check “Automatically search for network folders and printers”

      HTH

    • #2571824

      ok

      by aditya0007 ·

      In reply to Folder Option in Windows XP

      ok

Viewing 4 reply threads