General discussion

Locked

Folders open in "Search"

By lfh003 ·
Folders open in "Search" rather than "Open", except for My Docuements folder. Been going on for two weeks. Unable to find method to revert the folders to "Open" when double-clicking.

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ctrservices In reply to Folders open in "Search"

Open MyComputer (in any view)?Tools?FolderOptions?FileTypes, find the file type called Folder?click on advanced. If none of the options are in bold try selecting open and explore and then click "Set default". Then return and see if either of these settings corrects your problem.

Collapse -

by lfh003 In reply to

Thank you for answering; the solution did not work, though.

Collapse -

Hooray!! It works for me!

by winerat In reply to

This has been bugging me since I switched to XP. Even my favorite computer guru didn't know how to change this silly behavior. Now at last I can double click the folder name and open it, not get that circuitous search.
Thanks so very much.

Collapse -

this ought to do it.

by rellik_endgame In reply to

"To reset this setting make this registry change or copy next few lines into notepad and save as "searcherror.reg" then double click to merge with registry (always backup your registry before editing).

**cut and paste text below**
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Directory\shell]
@="none"

**finish cut and paste on previous line**"


for your drives, do the same, but replace "\Directory\" with "\Drive\".
"To reset this setting make this registry change or copy next few lines into notepad and save as "searcherror2.reg" then double click to merge with registry (always backup your registry before editing).

**cut and paste text below**
Windows Registry Editor Version 5.00

[HKEY_CLASSES_ROOT\Drive\shell]
@="none"

**finish cut and paste on previous line**"

Collapse -

by lfh003 In reply to Folders open in "Search"

Point value changed by question poster.

Collapse -

by lfh003 In reply to Folders open in "Search"

I found the answer to my question at another site. It appears that the Registry entry was corrupt and I will include the URL to get a fix, if you should, also, need it. http://www.dougknox.com/xp/scripts_desc/xp_folder_open.htm
This worked for me!!
Luther lfh003@bellsouth.net

Collapse -

Thank you - The URL site worked!!

by jillbert In reply to

I've had XP for years. I do not know why this happened? If I knew, I might be able to keep it from happening again. I'm just grateful that it worked!!

Collapse -

by helpdeskdude In reply to

SWEEET Worked like a charm!! Quick and painless.

WOOOHOOO!!

Collapse -

by injmolder2 In reply to

That script worked great, I highly recommend it!

Collapse -

I can't believe it...it worked!

by bbcomputers In reply to

Thanks so much for writing this script, as it worked like a charm. This problem started happening yesterday after using Registry First Aid, and I knew it must have been a manipulated registry entry...so instead of figuring it out myself...someone did it already. Thanks again, cheers!

Back to Windows Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums